[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

repairing busted upgrade

i'm trying to repair the consequences of a mid-upgrade crash and find that 
kpackage lists files as installed that, actually, are not. where does 
kpackage read its installed files list from?

additionally, attempts to uninstall corrupted packages return the following:

Sorry, but the following packages have unmet dependencies:
 konsole: Depends: kdebase-libs (= 4:2.2.2-6) but 4:2.2.2-12 is to be 

given that i'm essentially trying to abort that previously crashed upgrade, 
how do i relieve kpackage of its desire to complete the upgrade, and get to 
keep the 4:2.2.2.-6 versions of eg. kdebase-libs, and etc., that are 

Reply to: