[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: W3->Konqueror Does Not Work

On Friday 30 November 2001 10:56 am, Robert Tilley wrote:
> When I wish to bring up a Konqueror window I must click on the Home icon on
> my desktop.  Select Konqueror from the W3 menu on my Panel does nothing but
> cause the name "Konqueror" to appear in the dock with the flashing
> hourglass -- then after about 30 seconds it all disappears.
> This problem/bug has persisted for over one (1) month and I'm sure that
> other people have experienced the same thing on their systems.
> I run Debian unstable.

I run unstable as well and have had no problems with konqueror at all.  What 
"W3" menu are you referring to?  I'm using a fairly vanilla KDE Panel, and I 
don't have any mention of a "W3" or "www" submenu in Panel.  However, I'm 
able to bring up a konqueror web browser as well as a konqueror file browser 
(home directory) all through my Panel without a problem.

Have you looked in Menu Editor to make sure that whatever icon you're 
clicking on has the correct command associated with it?


Reply to: