[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

KDE 2.1 on potato - liblcms, libmng


I finally got around to doing a manual ugrade from 2.0.1 to 2.1
and noticed that the only things needing liblcms and libmng are
those apps I compiled myself when 2.0.1 was installed... are they
history now, and the apps needing them should be recompiled
for 2.1?  (the only reason I have them is because KDE depended on them
at one time).



Reply to: