[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: KDE2: Could not create view for text/html, problem still there


I updated to the latest version of kde2 (of what is
available on kde.tdyc.com) with both konqueror
(4:2.0-final-0.potato.9) and kdelibs3 (4:2.0-final-0.potato.10).

I tried both kbuildsycoca and removing the debian_menu but
that didn't solve the problem. The behaviour is still the same,
it works from the command line but it doesn't from the panel/menu.


> > I still have the "Could not create view for text/html" error in
> > Konqueror. I just updated my box to the latest kde2 update 
> > (2.0-final-0.potato.7) but the problem still persist. The funny thing 
> > though is if I start konqueror from the command line it works fine it
> > is only happening when I launch it from the menu or panel.
> > Any ideas?
> try
> kbuildsycoca
> if no go them
> rm -rf /usr/share/applnk/debian_menu
> try again
> and what versions of kdelibs3 are you running?  
> ummm....
> Ivan

Reply to: