[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

KDE2 + libGLU Problems

Hello Linuxfriends,

I have a problem, since i've updated my Potato System last week.
Primary I use Gnome, but I also want to use some KDE-Applications.
My System: Debian 2.2 (all updates)
           + XFree86 4.0.1 (rebuild of Branden's debs) 

First everything work well, but after an update I get
for every kprogram like kword 
missing libGLU.so.1 ...
Well libGLU is not installed, because I've setup my
Banshee Card with DRI+Glide3 and XFree86 4.0.1 included
Mesa. There's no libGLU.          

What to do?
Why the dependencies or needed libraries have changed?

Thanks a lot for any hints.


Waldemar Brodkorb

Linux rulez!

Reply to: