[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: gcj-4.9-jdk: broken symlinks for j{awt,ni}{,_md}.h



Hi!

Steven Chamberlain <steven@pyro.eu.org> writes:
> On 28/08/14 16:44, Gilles Filippini wrote:
>> Putting debian@bsd in the loop as adviced by KiBi, because
>> (gcj-4.9-jdk == default-jdk) on kfreebsd-*.
>
> Thanks, nice to know about this.  FWIW I'd prefer openjdk-7 as
> kfreebsd's default JDK.
>
> We may see kfreebsd-specific issues in openjdk-7 or gcj-4.9-jdk from
> time to time, but increasingly, if other architectures have switched
> over to openjdk-7, we'll see more issues like this which are
> "FTBFS/broken on kfreebsd" but actually due to gcj and not the
> architecture itself.

Do you remember why the switch wasn't done? I remember Damien being
somewhat motivated to keep things running for kfreebsd. Maybe I should
just try and catch Matthias here at DebConf and see what he thinks?

  Christoph

Attachment: pgpucEomDHHTz.pgp
Description: PGP signature


Reply to: