[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RFS: icu4j-4.2


I have prepared a new upstream release of icu4j; since eclipse 3.5 needs, I have renamed the package to icu4j-4.2 to avoid clashes with the old package.

This is not the newest version of icu4j released (that would be >= 4.4), however eclipse 3.6 depends on icu4j 4.2.

The latest changelog entry:
icu4j-4.2 ( unstable; urgency=low

  * New upstream release. (Closes: #583808)
  * Renamed package since eclipse 3.5.2 depends on
  * Removed dependencies on JREs - per the Java Policy this is no
    longer required.
  * Fixed a typo in the package synopsis.
  * Rewrote d/rules to use DH7 with javahelper.
  * Removed the patch; not required anymore.
  * Bumped Standards-Version to 3.8.4 - no changes required.
  * Removed NEWS and README.Debian; they were no longer relevant.

 -- Niels Thykier <niels@thykier.net>  Mon, 21 Jun 2010 19:40:27 +0200

The changes have been checked in at the pkg-java's SVN and can also be fetched from mentors.debian.net via dget:


Thanks for considering,

Reply to: