___________________________________________________________ / "Alejandro Marcu" <email@example.com> wrote: | I have the blackdown j2dsk 1.4.1 and I want to use tomcat; when I did the | apt-get it told me: [...] I think you're trying to install tomcat (3.3.x), you should better install tomcat4 (I cut some parts): $ apt-cache show tomcat4 Package: tomcat4 Section: contrib/web Maintainer: Stefan Gybas <firstname.lastname@example.org> Architecture: all Version: 4.1.18-1 Depends: j2re1.4 | java-virtual-machine, j2sdk1.4 | java2-compiler, libtomcat4-java (>= 4.1.18-1), ant, logrotate, adduser (>= 3.34) Suggests: libapache2-mod-webapp | libapache-mod-jk, tomcat4-webapps, tomcat4-admin Description: Java Servlet 2.3 engine with JSP 1.2 support Apache Tomcat 4.1 is the reference implementation for the Java Servlet 2.3 and JavaServer Pages (JSP) 1.2 specification from the Apache Jakarta project. | Is it not possible to use the jdk that I have? Yes. :-) | Wouldn't I have problems with the 2 jdk's of different versions? No, see update-alternatives --config java as root Note: You can also install tomcat4, earlier versions. I think mine is from unstable. -- Arnaud Vandyck @ work FingerPrint = 82F3 45D0 F1B2 D79E D0BE 5188 E2FC C566 EEB6 B4C2 ,---- ----. | Linux Copy Party le 26 avril 2003 au Val Benoît | | http://vbstefi60.fapse.ulg.ac.be/lcp/ | `---- ----'
Description: PGP signature