[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: .deb files for JAVA 1.4

Yven Leist <leist@beldesign.de> writes:

> On Wednesday 09 October 2002 15:36, Takashi Okamoto wrote:
>> From: Stephen Zander <gibreel@debian.org>
>> Subject: Re: .deb files for JAVA 1.4
>> Date: 08 Oct 2002 20:28:56 -0700
>> > Right now, you can't.  Once I finish packaging GGZ I'll update
>> > the Blackdown mirrors with 1.4 debs unless Juergen beats me to
>> > it.
>> Can I check your deb before upload? Default JDK1.4 configuration
>> may have a problem about Japanese font.

If you have corrections for font.properties.ja please send them to me.

> It seems to have a problem with german umlauts as well, at least the
> linux version of 1.4.1 does not display them correctly in the
> default configuration, (1.4.0 works).  Does anyone know how to fix
> this?

Do you have an example?  I haven't seen problems with umlauts in our
1.4.1 beta so far.


Juergen Kreileder, Blackdown Java-Linux Team

Reply to: