[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: jdk1.3:./javac:error in loading..:libstdC++-libc6.1-

I suggest installing the libstdc++2.10 package, and perhaps the
libstdc++-2.10-dev package, if you want to compile anything against it.
(not real likely.)

* Yuan An <yuana@cs.dal.ca> [001212 16:50]:
>  Hi,
>  I downloaded j2sdk-1_3_0-linux.bin from Sun and insall jdk1.3 in
>  /usr/local/jdk1.3 in my debian potato.
>  When I run the script javac,I got following error:
>  jdk1.3/bin/i386/native_threads/java:error in loading shared
>  libraries:libstdc++-libc6.1-1.so.2:cannot open shared object file:No such
>  file or directory
>  The same error happened when I use netscape communicator downloaded from
>  netscape.
>  Anyone has any idea to fix it?
>  I appreciate any reply.
>  an
> --  
> To UNSUBSCRIBE, email to debian-java-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

``Oh Lord; Ooh you are so big; So absolutely huge; Gosh we're all
really impressed down here, I can tell you.''

Reply to: