[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Need for co-maintainer or taking over Anthy package

On Thu, 26 Jul 2007 13:41:36 +0900
NOKUBI Takatsugu <knok@daionet.gr.jp> wrote:

> At Sat, 21 Jul 2007 00:23:06 +0900,
> Masahito Omote wrote:
> > Because of studying national examination of medical practicationers,
> > I cannot take enough time to catching up with Anthy packgage snapshot 
> > relaease of which is released per about a month.
> I'm a little bit near from the upstream, so I can assist you. How do I
> help?

Catching up Anthy snapshot release and fixing Bug#433022 are needed for now.
/usr/sbin/update-anthy-dic must be fixed now. And it is needed updated for
latest release because creation of Kana-Kanji dictionary process are often

But I can fully delegate rights as maintainer to you if you want. So I begin
considering to orphan Anthy package.

Masahito Omote(omote@utyuuzin.net, omote@sapmed.ac.jp, omote@debian.org)

Reply to: