[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: cups su sarge e su etch



Vieri Giugni <webnie@gmail.com> scrisse:

> : ((( , unica differenza, che in effetti direi che ha riconosciuto
> correttamente da solo la stampante (per nome e modello) anzichè
> doverla impostare a manina....

Ah beh... magra consolazione :(
 
> pensi che si possano downgradare i pacchetti ???

Sì certo che puoi... Il risultato non è garantito ;)
Se sai per certo in che pacchetto è il driver (nel tuo caso direi
foomatic-db-gimp-print), aggiungi i repository di sarge e poi:

apt-get update && apt-get install foomatic-db-gimp-print=versione_voluta

oppure ti scarichi a mano il pacchetto da pdo.debian.net e lo installi
con dpkg -i nomepacchetto.deb

> grazie, ciao
> vieri

Ciao, Luca

-- 
 .''`.  ** Debian GNU/Linux **  | Luca Bruno
: :'  :   The Universal O.S.    | luca.br(AT)uno.it
`. `'`  			| GPG Key ID: 3BFB9FB3
  `-     http://www.debian.org 	| Proud Debian GNU/Linux User

Attachment: pgpwjSnSGgZIF.pgp
Description: PGP signature


Reply to: