[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apt-get



On Wed, 3 Mar 2004 08:06:42 +0100
"emanuele" <socamela@katamail.com> wrote:

> Salve ml. 
> 
> Ho un problema con apt-get. Ho graffiato il dvd da cui dovevo prendere dei pacchetti deb e il drive restituisce errori di lettura. 
> Ho fatto
> 
> apt-get install xfree86*
> e ho ricevuto gli errori di lettura.
> Se provo a dare apt-get install postfix prima di installarlo prova ad installare xfree ma non vi riesce e non installa neanche postifix.. 
> Cosa posso [devo] fare ?
> 
> grazie
> 
> emanuele

beh....potresti prendere gli aggiornamenti direttamente dal sito della debian, aggiungendo queste righe al file
/etc/ap/sources.list

# Testing
deb http://ftp.it.debian.org/debian testing main contrib non-free
deb http://ftp.it.debian.org/debian-non-US testing/non-US main contrib non-free

poi dai:
# apt-get update
l'# indica che devi dare il comando da root; così aggiorni il database dei pacchetti...calcolando che la versione di sarge che c'è su quel dvd risale a dicembre (se non ricordo male)...ti dovrebbe aggiornare un bel po' di cose (quindi occhio a quanto vuole scaricare, se hai problemi di connessione (ovvero hai una 56K))!

e poi, semplicemente:
# apt-get install pacchetto

ciau

MaXeR

Attachment: pgpSuVK1J8plM.pgp
Description: PGP signature


Reply to: