[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: pppoe e kernel 2.4.x



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Alle 19:16, martedì 12 marzo 2002, Frodo Baggins ha scritto:
>  dunque, ho un sistema debian woody connesso ad un ISP con ADSL e
> pppoe. Tutto funziona con un kernel 2.2.x, ma per diversi motivi devo
> installare un kernel 2.4.x.
> 
>   Ho letto il file  /usr/doc/pppoe/KERNEL-MODE-PPPOE e sembrerebbe che
> occorra ricompilare ppp e pppoe dalle tar-ball: ppp partendo dalla
> versione patchata disponibile su
> http://www.shoshin.uwaterloo.ca/~mostrows/ e pppoe abilitando i
> plugin. 
> 
>   La cosa non è ovviamente difficile, ma ha delle conseguienze
> sgradevoli. Il problema principale è che il database dei pacchetti si
> troverebbe 'fuorifase' impedendo gli upgrade 'normali'.
> 
>   Qualcuno conosce un modo più semplice di ottenere lo stesso
> risultato?
> 

non toccare nulla ;-)

il supporto per pppoe in user-space funziona bene e non ha problemi sotto 2.4.
inoltre il supporto del kernel non e' ancora perfettamente stabile

bye
	Ale
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.0.6 (GNU/Linux)
Comment: For info see http://www.gnupg.org

iD8DBQE8jmiXRTiBSVhISsERAokRAJ9LnsewyoHsQaXRETujfOZUHt0aDgCglcx4
FrThyj8LAFFZT+EcW+/33YY=
=bf9J
-----END PGP SIGNATURE-----



Reply to: