[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: virtualbox guest addon don't working

On 11/01/2012 21:13, Scott Ferguson wrote:
On 11/01/12 23:01, Balint Szigeti wrote:

I installed virtualbox-guest-additions, virtualbox-ose,
virtualbox-ose-dkms, virtualbox-ose-qt packages.
lsmod says:
vboxdrv              1723671  2 vboxnetadp,vboxnetflt

I can't run "mount -t vboxfs <Share> <Target>" command because mount
can't find vboxfs. I tried this:
modprobe vboxfs and modprobe vboxvfs but there isn't as module.
I searched this modul in /lib/modules/`uname -r`/modules.* files but it
was unsuccessfully.

Do you know how can I fix this problem?

I didn't install any X server.

Thank you

mount -t vbox*sf*

# mount -t vboxsf Signatures /media/sf_Signatures
# mount | grep Signatures
# Signatures on /media/sf_Signatures type vboxsf (rw)

Thank you your help. I tried that but couldn't resolve the problem.

Now, I collected more info:
I use 4.1.2 VBox.
The VM is 6.0.3 Debian. VM kernel's 2.6.32-5-amd64
In VM the vboxmanage says:
vboxmanage -v

I installed vbox-ose* from official repos.
I tried install vbox fuse (
dpkg --get-selections |grep virtualbox
virtualbox-guest-additions                      install
virtualbox-ose                                  install
virtualbox-ose-dkms                             install
virtualbox-ose-fuse                             install
virtualbox-ose-qt                               install
) but nothing has changed.


Reply to: