[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Pkg-xen-devel] Xen advice requested

On Wed, Jul 30, 2008 at 12:08 PM, Pasi Kärkkäinen <pasik@iki.fi> wrote:
> pv_ops Linux 2.6.2(5|6|7) doesn't contain xen dom0 support..
> So the best option is to run etch in dom0, and lenny in domU.

In addition to what was already said, lenny domU is only 32-bit.
I'm running just fine lenny on dom0, but ONLY with the xen kernel from
etch. The libc, the xen tools and all other packages (except the
linux-image-2.6.18-6-xen-*) are from lenny. The xen tools from etch
are incompatible with the packages from lenny (e.g. the hypervisor).


Reply to: