[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: SpamAssassin upgrades

Unless I am mistaken, the jump from 3.0 to 3.1 has some major
configuration changes that will require a config audit to get figured
out.  Please correct me if I'm wrong on that version number though.

For the most part, watching your syslog output will tell you everything
that you need to identify and fix.

Testing is highly recommended.

Absolutely. After applying some due dilligence, my upgrade went very
smoothly. More information on these locations:



The v311 and 312 releases have very little/no configuration change
requirements for upgrade.

As well as 313.

Reply to: