[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: MySQL 5 : safe update ?


On 2006-02-21 Joe Emenaker wrote:
> When I tried to move to MySQL 5 a few weeks ago, I ran into a little 
> snafu with this. The system will let you remove MySQL 4 and install 
> MySQL 5 *without* checking to see if you have legacy ISAM tables. When 

This, btw has been fixed in the meantime once I got aware of it :)
Now a big fat warning will be displayed and the preinst script aborted
if a .ISM file is found in /var/lib/mysql.



Reply to: