[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

recent php security update

Are most people running php stable?
Or are you upgrading php to 4.38 from unstable?

I'm stuck running 4.3.4 because I needed better pear support, and am leery
of upgrading to 4.3.8 because stupidly enough it requires apache 1.3.31 as
part of the upgrade.
I was considering using the dotdeb backports, but have not yet decided.
Still looking at what to do.

--Luke CS Sysadmin, Montana State University-Bozeman

Reply to: