[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apache2+php4

I'm using apache2 + php4 with unstable and it works fine. I'm still unable to get perl/cgi working (even tho it's installed and enabled).


Franz Georg Köhler wrote:
On Mi, Jun 02, 2004 at 12:30:10 +0100, mimo <mimo@restoel.net> wrote:

I am trying to setup apache2 from deb http://www.backports.org/debian woody all I can find anything useful about how to get mod php working with it. I have found something about cgi but the module would be much better really. Anyone any ideas?

The php packages woody provides doesn't support apache2 API.

See this bug for more information:


Reply to: