[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

dialin works only once or twice

hi everybody,

i have woody installed and am trying to build a dialup account for users ...
no problem i couldn't have solved with a few docs ...
things are running just fine once, maybe twice, then there's no answer to
the incoming call any more. system uses an internal isdn-card (avm fritz
pci) and net_tty shows the call in the logs and rings on ttyI0, mgetty seems
to take it
04/06 18:02:43 yI0  mgetty: experimental test release 1.1.27-Oct21
04/06 18:02:43 yI0  check for lockfiles
04/06 18:02:43 yI0  locking the line
04/06 18:02:44 yI0  lowering DTR to reset Modem
04/06 18:02:44 yI0  send: ATZ[0d]
04/06 18:02:44 yI0  waiting for ``OK'' ** found **
04/06 18:02:44 yI0  send: AT&E0[0d]
04/06 18:02:44 yI0  waiting for ``OK'' ** found **
04/06 18:02:44 yI0  send: AT&B512[0d]
04/06 18:02:44 yI0  waiting for ``OK'' ** found **
04/06 18:02:45 yI0  waiting...
04/06 18:03:18 ##### failed dev=ttyI0, pid=23235, got signal 15, exiting

but, as you can see, quits. couldn't find any additional information what
happens just before the signal 15 msg. the client (win 98) just tells me,
the remote computer didn't answer. tried the exact same config of mgetty,
isdn and ppp on another computer (with a teledat 100 isa isdn card) and it
works fine all the time.
any ideas?
if you need more information, please let me know.

thanks in advance,

jan harders

Reply to: