[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

sasl support

I'm preparing to use postfix (snaphot release).
When I want to install tls (also sasl) support,
I got an error messages from package management:

smtp:~# apt-get install postfix-snap-tls
Reading Package Lists... Done
Building Dependency Tree... Done
Package postfix-snap-tls has no available version, but exists in the database.
This typically means that the package was mentioned in a dependency and
never uploaded, has been obsoleted or is not available with the contents
of sources.list
E: Package postfix-snap-tls has no installation candidate
smtp:~# dpkg -l postf* | grep ^ii
ii postfix-snap 0.0.20020115-5 Postfix Mail Transport Agent - snapshot rele
ii  postfix-snap-d 0.0.20020115-5 Postfix-snap documentation
ii  postfix-snap-m 0.0.20020115-5 MYSQL map support for Postfix-snap
smtp:~# cat /etc/debian_version
smtp:~# cat /etc/apt/sources.list
# See sources.list(5) for more information, especialy
# Remember that you can only use http, ftp or file URIs
# CDROMs are managed through the apt-cdrom tool.

deb http://ftp.us.debian.org/debian woody main contrib non-free
deb http://ftp.us.debian.org/debian woody-proposed-updates main contrib non-free deb http://non-us.debian.org/debian-non-US woody/non-US main contrib non-free
deb http://security.debian.org/ woody/updates main contrib non-free


Thanks for any ideas already now.

Virus taramasi yapildi. Scanned for Viruses. [23/12/2002 - 09:24]

Reply to: