[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

help with filesystem quotas

Howdy folks,

I'm setting up a Deb woody server and want quota support on /home just
in case we need to get serious.  I have quota support in the kernel and
the following in /etc/fstab:

/dev/sda6       /home   ext3    defaults,data=journal,usrquota  0

I run #quotacheck -c /home

and get this:
-rw-------    1 root     staff        7168 Aug 28 12:11 aquota.user

in /home.

However, when I run: #quotaon /home  I get this:

quotaon: using /home/quota.user on /dev/sda6 [/home]: Invalid argument
quotaon: Maybe create new quota files with quotacheck(8)?

hmmm.  ???

at first I thought it was due to quotaon not wanting to use version2
quota files, so I had quotacheck create one of those (quota.user) and i
got the exact same message.  I can't believe I can't get something this
simple to work.  any ideas?  ext3 is mounted data=journal, could that be

David Wilk
System Administrator
Community Internet Access, Inc.

Reply to: