[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: PHP4 module for Apache?

On Sat, Feb 16, 2002 at 10:09:39AM -0600, Michael Merritt wrote:
> What package do I need to install to get mod_php support for PHP4 in Apache?  
> I installed the php4 package, but my php scripts are still not being parsed.

Check your /etc/apache/httpd.conf for this line... it's around line 240

LoadModule php4_module /usr/lib/apache/1.3/libphp4.so

It's quite possible that the apache configuration script has commented this out... it's for this 
reason that when it says 'Pondering.... do you want to save these changes?' I /ALWAYS/ say No...

If it's commented out, remove the comment and restart apache...


Reply to: