[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Perl GD.pm Module

On Thu, Aug 02, 2001 at 09:37:51PM -0700, Kris Blackwood wrote:
> I have tried several different apt-gets to install the above
> referenced module.
> Would greatly appreciate the knowledge.

search the available packages file.  the easiest way to do this is with
grep-available from the grep-dctrl package.

# apt-get install grep-dctrl
# grep-available -P gd -s Package | grep perl
Package: libgd-perl
Package: libgd-graph-perl
Package: libgd-graph3d-perl
Package: libgd-text-perl

looks like there are several related packages.

as a general rule, perl module packages are lib<SOMETHING>-perl. there
are exceptions, but not many (file a bug report if you find any).

failing that, use dselect or one of the console apt utilities to select
packages for installation - you can read the package descriptions to
find out what they are before installing.


craig sanders <cas@taz.net.au>

Fabricati Diem, PVNC.
 -- motto of the Ankh-Morpork City Watch

Reply to: