[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

pppd error message


I have the following error message when starting pppd:
/usr/sbin/pppd -detach
/usr/sbin/pppd: The remote system is required to authenticate itself
/usr/sbin/pppd: but I couldn't find any suitable secret (password) for
it to use to do so.
/usr/sbin/pppd: (None of the available passwords would let in use an IP

Please, can anyone help me with this error ? Wich script in /etc/ppp is
responsible for that error and must be modified ?

Adrian Nims

Reply to: