[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: Inetd not listening on IPv6


Using tcp46 instead of tcp or tcp6 in inetd.conf it works well :)

I'have IPv6 enabled TCP wrappers but I haven't tried adding ::ffff:....
address to the DNS

I use an stock 2.4.9 kernel with the Ext3 patches, not the Usagi kernel

Thanks to everybody for your answers


-----Original Message-----
From: Richard A Nelson [mailto:cowboy@debian.org]
Sent: Wednesday, August 29, 2001 7:27 PM
To: Joan Cirer
Cc: 'Bjoern Jacke'; debian-ipv6@lists.debian.org
Subject: RE: Inetd not listening on IPv6

On Wed, 29 Aug 2001, Joan Cirer wrote:

> I tried it and works, but It seems that I can't have the same service
> running on IPv6 and IPv4 and the sametime...

Apparently a current kernel limitation, see archives for some discussion
regarding this.

> I copied and psted a line for an internal service (time tcp) and changed
> for tcp6 and it didn't work, but only having the tcp6 line it worked

Do expect some failures for things like TCPD (if your wrappers aren't IPv6),
and if you start adding IPv4 in IPv6 addrs to DNS (::ffff:, etc)

Rick Nelson
Q: Would you like to see the WINE list?
A: What's on it, anything expensive?
Q: No, just Solitaire and MineSweeper for now, but the WINE is free.
	-- Kevin M. Bealer, about the WINdows Emulator

To UNSUBSCRIBE, email to debian-ipv6-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact

Reply to: