[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: Inetd not listening on IPv6


I tried it and works, but It seems that I can't have the same service
running on IPv6 and IPv4 and the sametime...

I copied and psted a line for an internal service (time tcp) and changed tcp
for tcp6 and it didn't work, but only having the tcp6 line it worked perfect


-----Original Message-----
From: bjacke@suse.de [mailto:bjacke@suse.de]On Behalf Of Bjoern Jacke
Sent: Wednesday, August 29, 2001 2:57 PM
To: debian-ipv6@lists.debian.org
Subject: Re: Inetd not listening on IPv6

On 2001-08-29 at 09:20 +0200 Joan Cirer sent off:
> I installed the netkit-inetd packeges from Hiroyuki Yamamori, but it seems
> that it isn't listening on IPv6 as I  see with "lsof -i" that no inetd
> process is listening on IPv6... I've searched in the documentation with no
> luck...
> Could somebody tell me how can I activate inetd with IPv6?

just replace the "tcp"'s with "tcp6"'s and it works fine ...


To UNSUBSCRIBE, email to debian-ipv6-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact

Reply to: