[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#887496: mozjs52: FTBFS on ia64: assumes libc is libc.so.6



On 01/17/2018 01:41 PM, Simon McVittie wrote:
There might be a patch for this in firefox-esr or in upstream Firefox.

Yes, there is. See upstream #1326496 [1], patch #3. This problem
affects Linux alpha as well which is why I already spotted the issue
earlier.

See also #879589 against this the mozjs52 package [2].

Adrian

[1] https://bugzilla.mozilla.org/show_bug.cgi?id=1326496
[2] https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=879589

--
 .''`.  John Paul Adrian Glaubitz
: :' :  Debian Developer - glaubitz@debian.org
`. `'   Freie Universitaet Berlin - glaubitz@physik.fu-berlin.de
  `-    GPG: 62FF 8A75 84E0 2956 9546  0006 7426 3B37 F5B5 F913


Reply to: