[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: HP zx6000 graphics - FireGL X1/Z1



Hi,

Did you try without a xorg.conf file at all?
I have the exact same hardware and X probes and initializes my display
(graphics adapter and monitor) correctly.

Cheers,

     Émeric


2011/7/23 Mark Benson <md.benson@gmail.com>:
> Hi,
>
> I have a HP zx6000 workstation and am trying to use Debian 6.0 'squeeze' on it. Apart from a ratty issue with the built-iin DVD drive which I side-stepped using a USB drive, the install seems to go fine, but upon rebooting the desktop does not start and sits flashing like it's stuck in as restart loop or something. I got into it using SSH and killed the window manager and looked at the logs. Xorg is mis-detecting the card as a IBM GXT6000P (which I assume is a similar FireGL card used in RS/6000s) and doesn't seem able to auto configure it correctly. Has anyone got a fix for this? I have tried some thing s in a /etc/X11/xorg.conf but nothing seems to work.
>
> Thanks.
>
> --
> Mark Benson
>
> My Blog:
> <http://markbenson.org/blog>
> Follow me on Twitter:
> http://twitter.com/mdbenson
>
> "Never send a human to do a machine's job..."
>
>
>
>
>
>
> --
> To UNSUBSCRIBE, email to debian-ia64-REQUEST@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
> Archive: 1C258EE0-5F9C-4715-995E-AA49D18BFE9D@gmail.com">http://lists.debian.org/1C258EE0-5F9C-4715-995E-AA49D18BFE9D@gmail.com
>
>


Reply to: