[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: iceweasel 3.0.1 unstable?


The culprits seem to be libflash0c2 and libflash-mozplugin. I've replaced them with gnash and mozilla-plugin-gnash and iceweasel is running fine now.



2008/7/29 Émeric Maschino <emeric.maschino@gmail.com>
From your point of view, and independently of the architecture, is iceweasel 3.0.1-1 crashing more frequently than 3.0~rc1 then?
Thank you for your input.

2008/7/28 dann frazier <dannf@dannf.org>

On Mon, Jul 28, 2008 at 09:04:39AM +0200, ?meric Maschino wrote:
> Hi,
> I'm running up-to-date Debian Testing (Lenny?) on a hp workstation zx6000.
> Friday or Saturday updates (I don't remember exactly) have upgraded
> iceweasel from 3.0~rc1 to 3.0.1, with several related packages too (e.g.
> xulrunner, mozplugger, libflash-mozplugin from memory). Since then,
> iceweasel is frequently crashing. I can't even successfully open my Gmail
> account, which I'm using to read the debian-ia64 list :-(
> Is there anybody out there experiencing the same issue? I don't have an
> other Debian Testing non-ia64 system to test whether this is an
> Itanium-specific problem or not.

fwiw, I haven't perceived iceweasel_3.0.1-1 to be any more unstable
on my ia64 workstation (primary computer at work) than on my
laptop/computer at home (both i386). I've experienced a handful of
crashes and memory leaks on both, but nothing out of the ordinary.

dann frazier

Reply to: