[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

you may need a firmware upgrade for 2.6.16 kernel

2.6.16 kernel images will be hitting sid this week.  Be aware that
certain HP boxes require a firmware upgrade before they will boot this
kernel.  If you have one of the following models, please make sure you
are running the latest firmware from http://www.hp.com (currently 2.31):


Reply to: