[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian ia64 install debootstrap problems

I have a SCSI drive attached to one of the hotplug bays in the front. It
uses the cpqarray driver to communicate.  The drive is mountable.  I am
also using the 2.6 SMP kernel (supplied with the installer cd).  I am
going to try to reinstall again, but before I do so, could you specify
what you meant by a barebones install?  My installer runs into problems
even before I get ELILO installed.

Ben Carpenter

On Mon, Aug 01, 2005 at 01:34:46PM +1200, Bill wrote:
> <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
> <html>
> <head>
>   <meta content="text/html;charset=ISO-8859-1" http-equiv="Content-Type">
>   <title></title>
> </head>
> <body bgcolor="#ffffff" text="#000000">
> <a class="moz-txt-link-abbreviated" href="mailto:pttp919@gmail.com";>pttp919@gmail.com</a> wrote:
> <blockquote cite="mid7d2d9952050731174831c13ca6@mail.gmail.com"
>  type="cite">Hi, I have a Compaq Proliant dl590/64 computer that until
> recently ran
> mandrake linux 8.1 (ia64 of course).&nbsp; I have tried installing
> using both the debian stable netinst (from
>   <a href="http://cdimage.debian.org/debian-cd/3.1_r0a/ia64/iso-cd/";>http://cdimage.debian.org/debian-cd/3.1_r0a/ia64/iso-cd/</a>)
> and the
> debian 'testing' businesscard cd.&nbsp; The installer works fine until
> I get to the 'Install debian base system' (debootstrap) where I come
> upon various errors about packages not installing, notably netbase, at,
> and the exim4 bundle.<br>
> &nbsp; The end of /var/log/messages reads: <br>
> "/dev/ide/host0/bus0/target1/lun0/disc: open failed: Input/output error<br>
> No matching physical volumes found"<br>
>   <br>
> My logical hard drive is listed in /dev/ida/..., and my cdrom drive is
> listed in /dev/cdroms/cdrom<br>
>   <br>
> I have tried editing /usr/lib/debootstrap/scripts/sarge to remove the
> names of the packages that fail to install, but eventually I run into
> more errors, again listed in /var/log/messages about umount /dev/shm
> failing and umount /proc/bus/usb failing.<br>
>   <br>
> Any Ideas?<br>
>   <br>
> -- Ben Carpenter (pttp919 at gmail dot com)<br>
> </blockquote>
> What kernel are you using?<br>
> Your error is implying something about IO, what disk interfaces are
> installed.<br>
> <br>
> I have a DL590 and had no problem installing <i>sarge</i>.&nbsp;&nbsp; I'm using
> the 2.6 SMP kernel.&nbsp; I'm using the integrated SCSI controller.<br>
> <br>
> The exim4 module seems to take a long time to initialize when booting
> (30 seconds), but it does come up.<br>
> <br>
> One thing to do, advice-wise: try a reinstall but only install a
> barebones system, as few extra modules as possible.&nbsp; You can install
> more modules later.&nbsp; Get the system up and running, and add new systems
> one at a time.<br>
> <br>
> Bill Westphal<br>
> Itanium Novice<br>
> <br>
> </body>
> </html>

Reply to: