[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Which glibc version has the current debian - ia64 release ?

In reference to a message from "R?haak, Wolfram", dated Sep 27:
> Hi,
> I have recently installed the suse 7.2 release on an itanium I, but the java (j2sdk1.4.1 for linux on ia64) environement doesn't work because of:
> Error: failed /usr/local/j2sdk1.4.1/jre/lib/ia64/server/libjvm.so, because /lib/libc.so.6.1: version `GLIBC_2.2.4' not found (required by /usr/local/j2sdk1.4.1/jre/lib/ia64/server/libjvm.so)
> So I'm thinking of migrating (back) to debian ia64.
> Any hints, thanks, in advance, Wolfram

debian has 2.2.5.


Reply to: