[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problem booting debian on HP rx4610 itanium


I am having difficulties booting Debian from EFI. The installer seems to
have created an EFI entry, but it seems to be empty (ls in fs0: shows 0
files). I have tried re-running elilo with a valid elilo.conf, but the entry
remains empty.
I am also unable to mount partitions created by EFI.

I booted using the CD, changing the root= flag

When attempting a redhat install, all goes well.

If I try to mount the efi partition with the redhat installer shell, this
works. So I tried copying a new kernel I compiled on the debian system to
the efi from within this redhat shell, but found out that it can not mount
the debain ext2fs ! I created a fat partition in debian and tried mounting
that in the redhat installer, no luck again.
Is there a problem with mkfs.[ext2,vfat] in the current debian ?
(dist-upgraded sid unstable)

Any insights in the issue are appreciated.

Best regards,

Roel Teuwen

Reply to: