[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian Weekly News - July 1st, 2001

joey@finlandia.infodrom.north.de (Martin Schulze) writes:

> Some architechtures, such as the IA-64 processor
> architechture, have been using GCC 3.0 from the get-go.

This is not true.  It is hppa, not ia64, that uses only gcc-3.0.

It is fairly easy to become confused about this, since many of the same people
are contributing to both the hppa and ia64 ports in parallel.

For ia64, we currently expect to ship for woody with 2.96+patches as the 
default and 3.0 available as an alternative.  This is consistent with the
rest of the ia64 community, but is of course subject to change before woody 
is actually released.


Reply to: