[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: nvidia-common 20110213+1: Please translate debconf PO for the package nvidia-common

Andrei Popescu <andreimpopescu@gmail.com> writes:
> On Ma, 22 feb 11, 10:53:34, Russ Allbery wrote:

>> Dear Debian I18N people,
>> I would like to know if some of you would be interested in translating
>> nvidia-common.  Due to my lack of time to work on Debian things lately,
>> the upload acquired more urgency than I'd intended.  The package has
>> therefore already been uploaded since NEW processing is required and it's
>> needed to upgrade the NVIDIA non-free packages (which currently have RC
>> bugs).  But we will include any translations in the next release.
>> #. Type: boolean
>> #. Description
>> #: ../nvidia-common.templates:3001
>> msgid "${conflict-libs}"
>> msgstr ""

> Are you sure this should be translatable?

Indeed, that line should not have been marked as translatable.  I'm
updating the template in the package now.  Sorry about that, and thanks
for the catch!

Russ Allbery (rra@debian.org)               <http://www.eyrie.org/~eagle/>

Reply to: