[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: DDTSS: no active Submit button on updated description?

On 01/04/2010, at 4:11 AM, Américo Monteiro wrote:

> A Quarta 31 Março 2010 14:00:36 Clytie Siddall você escreveu:
>> I'm sorry if this is a silly question. I haven't spent a lot of time on the
>> DDTSS interface yet, although up till now it has worked perfectly.
>> Today I successfully translated two new descriptions, then was presented
>> with the gnupg description, which needed update. A new paragraph had been
>> inserted after the original first paragraph (I last translated this
>> description on 2010-03-22). I did the edit, then noticed the 'Submit'
>> button was greyed out. Only "Abandon" was available.
>> This puzzled me, because previously I have created translations, edited
>> translations and approved completed translations via this interface. I
>> can't work out why the "Submit" button isn't active for this description.
>> I tried adding lines in the translation, checking it over and over,
>> abandoning it and coming back, and logging out and in again, but nothing
>> made the "Submit" button active for gnupg.
>> So I can't update that description, and the interface won't fetch me more
>> descriptions until I do. :S
> Some times the interface does that... usually a click or double-click on the comments area below 
> unlocks the buttons :)
> try it...

Yay! It worked! :D

Muchas gracias, Américo!

from Clytie 

Vietnamese Free Software Translation Team

Reply to: