[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: DDTSS it - seems that the fetch new description feature is stuck

On Friday 05 December 2008, at 09:45 +0100, Martijn van Oosterhout wrote:

> > I am one of the translators of the DDTP Italian Team. It seems that on
> > the DDTSS interface the "Fetch new description" is someway stuck. It
> > fetches the package rsyslog but it doesn't let you translate it at all;

> Not sure what happened there yet, I've unstuck it and will see if it
> happens again.

Some more info, if it can help...
It was indeed unstuck, I was able to translate it and I see someone
has already reviewed it. Problem is if you choose the "Fetch new
description" button, you still get rsyslog description.

A similar thing happens if you try to fetch the description for package
"python" which is the only one with priority Standard missing from our
translations. You get the message that the package has been successfully
fetched but you never get to the translation screen.

> > The package dlume also seems stuck.. it's ready for translation (and
> > actually translated) but the Submit button never becomes "clickable".
> If you add a space somewhere in the text the submit button becomes clickable.

I actually tried that, even before -sorry I should have mentioned it-
and the Submit button still doesn't become available.

> > I wonder if you could take a look at it or at least increase the
> > fetching rate of new descriptions a bit.
> Can do.


> In the future reporting problems to debian-i18n@lists.debian.org will
> probably get a quicker response.

Oh, I will definitely do that; actually I'm CC-ing this there and I
subscribed the mailing-list.

Thanks for looking into this,

Reply to: