[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Why does gcc-4.9 suddenly build-depend on gdb?

Am 04.06.2014 18:44, schrieb Ludovic Brenta:
> Hello,
> I see this was added without any comment in revision 7370.  As a consequence,
> gcc-4.9 and gnat-4.9 both fail to build on the hurd-i386 buildd due to the
> missing build-dependency.
> Could you please explain why gcc must build-depend on gdb?

to pick up a gdb which is built with libpython3. I see old gdb binaries for
hurd-i386. Should gdb build on the hurd?

Reply to: