[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: netdde_0.0.20120408-1_hurd-i386.changes REJECTED

Luca Falavigna, le Wed 11 Apr 2012 12:20:25 +0200, a écrit :
> Il 10 aprile 2012 23:57, Samuel Thibault <sthibault@debian.org> ha scritto:
> > Luca Falavigna, le Tue 10 Apr 2012 19:10:05 +0000, a écrit :
> >> some files are licensed under BSD3,
> >
> > Well, it's just the Linux kernel source.
> It's not always a guarantee, in fact...

I know. What I just meant is that it's apparently fine for the linux-2.6
package to be in the archive with various licenses inside while bearing
only "GPL-2" in its debian/copyright file.

> Just out of curiosity, would it be possible to use linux-source, or do
> you really need version 2.6.29?

We'd need to port the DDE linux layer to the recent kernels. IIRC there
have been some netlink revamp between 2.6.29 and 3.3, so the mileage of
drivers will vary.

I took 2.6.29 essentially because that's the version used by upstream
DDE, and thus what we know works best.  Using linux-source would force
us to keep updating the DDE layer all the time, and not just when we
have time to spend on it...


Reply to: