[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Gnu hurd installation nativ-install fails.


On Mon, Feb 22, 2010 at 04:33:27PM +0100, Enaut Waldmeier wrote:
> so I cut the power(is there a more gentle way?) and booted linux and
> realized that the filesystem is corrupt. So i fixed it with Linux (fsck).
> after that I was able to boot into multiusermode (removing the -s from grub2
> options) but as mentioned in the last mail, was not able to login. and again
> a powercut because I can't find a clean way to shut down.

I had a similar problem related to low memory, but in my case the
installation hung at ./native-install, and then at the same place
as you on reboot.  I used a virtual machine and could just up
the memory from 256M to 512M, which worked fine a couple of weeks
ago.  If you have less then 512M RAM check out the instructions
on how to activate swap manually before ./native-install at

Otherwise, I have no clue, but you can clear the password manually by
editing /etc/shadow, just clear the second field of the root account.
(man 5 shadow, for more info)


Reply to: