[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#563342: libfakeroot: connect: Connection refused on hurd-i386

On Sat, Jan 02, 2010 at 05:51:08AM +0100, Mattias Ellert wrote:
> When building gsoap 2.7.9l-0.2 on hurd-i386 the build fails with the
> following error:
> checking for working mktime... libfakeroot: connect: Connection refused
> libfakeroot: read: Broken pipe
> Complete log can be found here:
> https://buildd.debian.org/fetch.cgi?pkg=gsoap&arch=hurd-i386&ver=2.7.9l-0.2&stamp=1262382688&file=log&as=raw
> The version of fakeroot used on the builder machine is not mentioned in
> the log, but according to http://packages.debian.org/sid/fakeroot the
> current version on hurd-i386 is 1.12.4.

I imagine that this could be any number of issues that the Hurd buildd
admin or porters might be in a better position to detect.

> I can not say if this is a bug that have already been fixed in newer
> versions of fakeroot - the version on most other architectures is
> 1.14.4-1. But the build of this version of fakeroot is marked "Failed"
> on hurd-i386.

Can someone remind me what the status of SYSV IPC is on the Hurd and whether
I should disable it in fakeroot completely, or just the tests?

Reply to: