[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: vim-runtime upgrade error

Diego D'Onofrio wrote:
Hi all,

I have found exactly the same problem after perform a dist-upgrade. Also when I tryed to install vim I recieved a Broken Packages message. It's about the vim-runtime dependence, but I have it allready installed.

Thanks for your reply.

I fixed it using the "obvious" method:

apt-get update
apt-get remove vim-common vim-runtime vim-tiny
apt-get install vim-common vim-runtime vim-tiny

To check I then did apt-get dist-upgrade which worked fine.

Best regards,

Reply to: