[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Please test/upgrade to hurd_20070606-2


On Tue, Aug 07, 2007 at 03:16:23AM +0200, Thomas Schwinge wrote:
> On Thu, Aug 02, 2007 at 02:36:47PM +0200, Michael Banck wrote:
> > On Thu, Aug 02, 2007 at 11:58:48AM +0200, Thomas Schwinge wrote:
> > > It seems to me that you already uploading packages to Debian unstable
> > > that depend on ``libc0.3 (>= 2.6-1)'', `xsltproc' and some libraries, for
> > > example.
> > 
> > Wow, we have users!?
> I try to.  You can now also add `openssh-server' and `openssh-client' to
> that list of currently uninstallable packages.
I hope this will be much better soon, as apparently glibc_2.6.1-1 is
going to be uploaded to unstable RSN, and I'll try to get it built and
uploaded for hurd-i386 ASAP.
> > > Perhaps now would be the right moment to upload glibc 2.6 for Hurd as
> > > well?
> > 
> > Actually, I thought about reverting to glibc-2.5 for the buildd again,
> > because I got a couple of GPF's all at
> Interpreting this thread's follow-up emails and the irc logs correctly, I
> think that this has been sorted out?

Yes, although the fix is not in CVS or the Debian package yet, I think.


Reply to: