[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Trying to install Hurd again

I was using the Debian CD on a clean system, so I checked. Just formatting again solved the problem (thanks for the fast answer). Now I get, when native-install tries to copy the passwd.master to passwd:

cp: memory exhausted

for what I cannot find any reason: the computer has 160 MB of RAM, although the swap partition is not mounted, as stated in the installation guide.

Javier-Elias Vasquez-Vivas escribió:
On 3/16/06, Alejandro Serrano <trupill@yahoo.es> wrote:
I have tried to install Hurd, but I had the problem with passwd file. So
I've formatted everything again, and now, when I boot, I get:

start /hurd/ext2fs.static: ext2fs: device hd0s1: panic: disk_cache_init:
Block size 1024 != vm_page_size 4096

To create a filesystem, use mke2fs and pass it
'-b 4096 -o hurd'
to designate the Hurd as the owner of the new file system. For
instance, assuming the partition is `/dev/hda2':
 # mke2fs -b 4096 -o hurd /dev/hda2
You'll have to generate with the right block size and the right owner I guess.

______________________________________________ LLama Gratis a cualquier PC del Mundo. Llamadas a fijos y móviles desde 1 céntimo por minuto. http://es.voice.yahoo.com

Reply to: