[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: hurd hangs after running: # console ...

On Sun, Jan 15, 2006 at 03:27:05PM +0100, Vedran Fura? wrote:
> X didn't start because some I/O problems, can't remember the exact error
> message. Then I aptupgraded everything and this is what I currently have:
> Xorg 6.9.0.dfsg.1-3
> gnumach 20050801-3
> hurd 20050513-6
> I think those are the latest versions. Reboot and tried to configure the
> console:
> # console -d vga -d pc_mouse --repeat=mouse -d pc_kbd --repeat=kbd -c /dev/vcs
> Starting driver vga failed (os/kern) invalid argument

There was one patch in the gnumach package which was accidently
disabled, so maybe that is why the updated Hurd console does not work.
Those packages are not well tested yet, sorry.

If you do not need X for the time being (we are working on that), using
the current versions in unstable (i.e., gnumach 20050801-2 and hurd
20050513-5) should at least get the Hurd console working.

Maybe you can get X working using old xserver-xfree86 (from
snapshot.debian.net perhaps, if they are no longer in unstable) packages
and the Xorg libraries, but I have not tried this.



Michael Banck
Debian Developer

Reply to: