[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

apt offline

Sorry forgot to attach the head of available first time around.
Have tried deleting the first line but comes up with another error on line 42
"package not available"

Been playing with the Hurd to get accustomed and tried to use the apt offline guide to update packages. My system is a pentium II with a 6 Gb hd0 and 40 Gb hd1. I've put the GNU/Hurd on hd0s1, hd0s2 is the swap, and hd0s3 and s4 are Hurd partitions. The second drive is dedicated to Sid (out of my depth but its OK so far) again in 4 slices. So the download from Sid to hda4 (hd0s4 on Hurd) goes OK but on the last command to upgrade the packages in the Hurd I get an error:

apt-get --no-d -o dir::state::status=/var/lib/dpkg/status upgrade

error around line 1 in /var/lib/dpkg/available
Package ` ' must be followed by a colon
 ponovo kako bi provjerili da ste je ispravno ukucali.
Extended_description-ca.iso-8859-15: Si us plau introduïu la mateixa contrasenya de root un altre cop per a verificar que l'heu teclejada correctament.
Extended_description-cs.iso-8859-2: Zadejte znovu rootovo heslo, abyste se pøesvìdèili, ¾e jste jej zadali správnì.
Extended_description-cy.utf-8: Os gwelwch yn dda, rhowch yr un cyfrinair 'root' eto er mwyn gwirio eich bod wedi ei deipio'n gywir.

Reply to: