[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

gnumach nic update compile still error

Dear Marco, Alfred.

I've tried your suggestions on not doing cross-compilation, so
I unpack gnumach-20040229 taken from debian, done this:
cat ../acupdate2.diff | patch -p0
gzip -dc ../gnumach-nic-update.diff.gz | patch -p0
(one patch conflicting in linux/Drivers.in, I just force use it)

and then configure with this:
export MIG=/usr/bin/i386-gnu-mig; ./configure  --enable-kmsg
--enable-lpr --enable-floppy --enable-ide --enable-eexpresspro100
--prefix=/gnu --host=i386-gnu

configure return just fine here.

And then run make. Got many nice looking compilation results, but then
Got errors. The same as yesterday, C compiler cannot generate outputs.

Ok, I ditch them.
Tried unpack gnumach-20040806--gnumach-1-branch, 
follow the same procedure, only this time I didn't need to export MIG
before ./configure.

configure return fine, but make, still got errors. 

I still can't figure out where the problem really is.
I've even had installed autoconf2.13 package from debian-unstable.

Best Regards.

Reply to: