[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

New install failed A7N8X / XP2400+

I'm really not suprised though. I have been inactive with Hurd
development for about a year. My old SMP box died, so I rebuilt
it with an Asus A7N8X (nForce2) MoBo and and XP2400+. It runs
great and I like it etc etc...

So I figured I'd try and reinstall Hurd now that I have an IDE
drive (my Adaptec 2490AUW never worked with OSKit/Mach). I
already use GRUB and all that, so its real easy to test it
out. I tried the tarball method (my cdrom is SCSI).

Very unspectacular. After entering "boot" the screen turns
black, and after a few seconds the machine reboots. It never
even gets to "Welcome to GNUMach"

So here we go again trying to compile OSKit/Mach. Do any of you
have it working on a nForce2 board or am I on my own here?

I'm running Woody, can I built it using that, I know I don't have
gcc 3.2. I could probably do a mini-install of sid just to compile
Gnumach 2.0, I have plenty of drive space kicking around.

Reply to: